July 18 2019 15:03:41
Navigation
Main
Home
About us
Contact us
Contact Status
Buying a new bass FAQ
Status Bass Price List
The UL42 Web
User Activity Log
Guests Online: 81

Members Online: 0

Total Members: 2,353
Newest Member: Bubba Jones
Last Seen Users
bodybass 02:12:42
Fat Biker 66 04:35:46
Blinddog 04:56:32
Freddysready 05:58:25
ejnarDK 15:28:37
pm 16:09:14
Angry-Canuck 22:29:09
KD 1 day Offline
Bassandtuba 1 day Offline
William 1 day Offline

  More Users 
Status News:
View Thread
 Print Thread
False Alarm - sorted (Buzzing S2 Preamp/pickups - Shielding issue?)
DEEDEE
False alarm - see below
Edited by DEEDEE on 12-02-2019 16:06
 
UKLooney
I guess you've tried changing the batteries?
Do you have a meter to check everything is grounded properly?
 
DEEDEE
Iíve changed the batteries. Donít have the means (or the knowhow) to test anything else unfortunately. Iíll take it in to get it looked at but was just wondering if any other owners had experienced or ideally overcome this particular problem with this bass and/or preamp.
 
DEEDEE
Well, there's some weird business going on at my gaff. Tried the same tests today and the bass was fine, some slight treble hiss but nothing too intrusive.

I think some of my older amps and this particular bass seem to be susceptible to interference from the electrics in the property, but obviously not at all times.

Hey ho at least it's not a lemon, it sounds lovely Grin
Edited by DEEDEE on 12-02-2019 20:16
 
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
The 2009 Statii CD
Copyright © The Statii Team 2006-2019 and Andrť Simha. All rights reserved