November 24 2020 04:17:32
Navigation
Main
Home
About us
Contact us
Contact Status
Buying a new bass FAQ
Status Bass Price List
The UL42 Web
User Activity Log
Guests Online: 66

Members Online: 0

Total Members: 2,456
Newest Member: Rupert the bass
Last Seen Users
cecoulter 01:59:03
ejnarDK 04:59:06
Daveyboy 05:17:27
shortlist 09:54:58
Steven De... 12:17:26
bigbassstu 12:41:14
jonzbass 14:27:07
Danish 20:27:51
Angry-Canuck 1 day Offline
Alec 1 day Offline

  More Users 
Status News:
View Thread
 Print Thread
Hiss / Noise in older electronics normal / fault?
Markus
Hello All!
I recently bought a used Status S1 with the "Series 1"-circuit as shown on the Status Graphite webpage. The bass is lovely, it plays and sounds excellent.
However, the bass introduces quite some noise / hiss which i do not like so much. So i already contacted Rob Green directly. He was so kind to reply, but could not judge from a distance (I live in Germany) if my circuit is damaged or if it is the normal behavior.
So my question is, has anyone of you also experienced hiss in an older circuit? Im considering to by a new circuit from Status, but if the hiss wont disappear that would be no good investment, of course.
Thanks for any replies!

P.S: I know, I know, no picture, no bass, so is the picture of my bass visible when included as attachment???
 
pm
Hi Markus,

where are you located in Germany? Im also German and probably can help you.

KR

PM
Status S2 classic-neck through 4-string headless
Fame MM400
Trace Elliot AH400SM; 1048; 1518
 
Markus
Thanks for the reply, sent you an e-mail....
Regards,
Markus
 
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
The 2009 Statii CD
Copyright © The Statii Team 2006-2020 and Andr Simha. All rights reserved