Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Slight difficulties with Statii.com

Last updated on 4 months ago
andreandre
Admin
Posted 4 months ago
Evening all ! My apologies if the site is a bit slow or even non-responsive. Had to upgrade to the latest version PFP-Fusion (software that runs the site) and it's been more complicated than I thought.
Anyhow will be working over the weekend to make sure issues are resolved, so if you notice things that are wrong please let me know in this thread.
Thank you and Happy Holidays to everyone and be safe.
Andre

statii.com/forum/images/cartoon-christmas-tree.png
andreandre
Admin
Posted 4 months ago
Making progress and will be working over Christmas weekend to make it work!
Feel free to leave comments (but don't be too harsh please Smile )
Thanks
André
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Administrator
Sign In
Not a member yet? Click here to register.
Forgot Password?
Shoutbox
CAPTCHA ImageRefresh Image
Danny
Danny5 days ago
Hey everyone, a bit older but still kicking about!
Jaden23 days ago
I have a 2020 S2 Classic that distorts when I put the bass pot at about 3/4. Batteries are new,
Jaden23 days ago
Does the board 303 EQ have a gain output trim?
andre
andre1 month ago
@thegreek Good point! Will look into it
TheGreek
TheGreek1 month ago
Why are there no dates on any of the thread titles? I can't see when threads were started so no idea if I've read them....frustrating
andre
andre1 month ago
@moo Thank you Sir !!!
moo
moo1 month ago
Happy Birthday to the king of statii
andre
andre2 months ago
@Dabass Cool !
Dabass2 months ago
@andre Works fine now! Just updated my profile with a new password.
andre
andre2 months ago
@Dabass Thanks for letting me know, I have removed Skype for the time being as I cannot make it optional.